Remove systemd user session and clean up packagegroups and images
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / packagegroups / packagegroup-agl-profile-graphical.bb
1 SUMMARY = "The middleware for AGL IVI profile"
2 DESCRIPTION = "The base set of packages required for a AGL IVI Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-profile-graphical \
9     profile-graphical \
10 "
11
12 RDEPENDS:${PN} += "\
13     packagegroup-agl-image-minimal \
14     packagegroup-agl-graphical-compositor \
15 "
16
17 RDEPENDS:profile-graphical = "${PN}"