Convert to new override syntax
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / packagegroups / packagegroup-agl-profile-graphical.bb
1 SUMMARY = "The middleware for AGL IVI profile"
2 DESCRIPTION = "The set of packages required for AGL IVI Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-profile-graphical \
9     profile-graphical \
10     "
11
12 ALLOW_EMPTY:${PN} = "1"
13
14 RDEPENDS:${PN} += "\
15     packagegroup-agl-image-minimal \
16     packagegroup-agl-graphical-weston \
17     packagegroup-agl-graphical-multimedia \
18 "
19 # FIXME: Removed due to issues building against weston 5.0.0:
20 #    waltham-transmitter
21
22 RDEPENDS:profile-graphical = "${PN}"