Convert to new override syntax
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / packagegroups / packagegroup-agl-image-minimal.bb
1 DESCRIPTION = "The minimal set of packages required by AGL"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PACKAGES = "\
7     packagegroup-agl-image-minimal \
8     profile-agl-minimal \
9     "
10
11 ALLOW_EMPTY:${PN} = "1"
12
13 RDEPENDS:${PN} += "\
14     packagegroup-agl-core-boot \
15     packagegroup-machine-base \
16     "
17
18 RDEPENDS:${PN} += "\
19     packagegroup-agl-core-connectivity \
20     packagegroup-agl-core-os-commonlibs \
21     packagegroup-agl-core-security \
22     "
23
24 RDEPENDS:profile-agl-minimal = "${PN}"