Convert to new override syntax
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / packagegroups / packagegroup-agl-graphical-weston.bb
1 DESCRIPTION = "The minimal set of packages required for Wayland support"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PACKAGES = "\
7     packagegroup-agl-graphical-weston \
8     "
9
10 ALLOW_EMPTY:${PN} = "1"
11
12 RDEPENDS:${PN} += " \
13                   weston \
14                   weston-init \
15                   weston-examples \
16                   "
17