f3e2a9eff1e090f19253ae52ffc68961ce659e12
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / packagegroups / packagegroup-agl-core-devel.bb
1 SUMMARY = "Provides a set of tools for development for AGL DISTRO"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 RDEPENDS:${PN} = "\
7         strace \
8         ldd \
9         less \
10         vim \
11         lsof \
12         gdb \
13         valgrind \
14         screen \
15         usbutils \
16         rsync \
17         pstree \
18         procps \
19         libxslt-bin \
20         gcc-sanitizers \
21         pciutils \
22         "
23
24 # needs meta-oe present
25 #RRECOMMENDS:${PN} = "\
26 #        jq \
27 #        htop \
28 #        tree \
29 #"