Convert to new override syntax
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / packagegroups / packagegroup-agl-core-boot.bb
1 #
2 # Copyright (C) 2007 OpenedHand Ltd.
3 #
4 # derived from oe-core: meta/recipes-core/packagegroups/packagegroup-core-boot.bb
5
6 SUMMARY = "Minimal boot requirements"
7 DESCRIPTION = "The minimal set of packages required to boot the system"
8 LICENSE = "MIT"
9
10 PACKAGE_ARCH = "${MACHINE_ARCH}"
11
12 inherit packagegroup
13
14 # Disto can override
15 VIRTUAL-RUNTIME_rngd ?= "rng-tools"
16
17 RDEPENDS:${PN} = "\
18     packagegroup-core-boot \
19     ${VIRTUAL-RUNTIME_rngd} \
20 "
21
22 RRECOMMENDS:${PN} = "\
23     tzdata \
24 "
25