ea48f474f1c6843c69fba584184333abbccf9e9e
[AGL/meta-agl.git] / meta-agl-core / recipes-platform / images / agl-image-compositor.bb
1 SUMMARY = "A very basic Wayland image with agl-compositor"
2 LICENSE = "MIT"
3
4 require agl-image-minimal.bb
5
6 inherit features_check
7
8 REQUIRED_DISTRO_FEATURES = "wayland"
9
10 SYSTEMD_DEFAULT_TARGET = "graphical.target"
11
12 IMAGE_INSTALL += " \
13     packagegroup-agl-graphical-compositor \
14     ${@bb.utils.contains('DISTRO_FEATURES', 'agl-devel', 'agl-shell-activator weston-examples', '', d)} \
15 "