Remove systemd user session and clean up packagegroups and images
[AGL/meta-agl.git] / meta-agl-core / classes / agl-crosssdk.bbclass
1 IMAGE_FEATURES += "dev-pkgs"
2 IMAGE_INSTALL += "kernel-dev kernel-devsrc"
3
4 inherit populate_sdk
5
6 # Task do_populate_sdk and do_rootfs can't be exec simultaneously.
7 # Both exec "createrepo" on the same directory, and so one of them
8 # can failed (randomly).
9 addtask do_populate_sdk after do_rootfs