Upgrade to pyro
[AGL/meta-agl.git] / meta-agl-bsp / recipes-graphics / mesa / mesa_%.bbappend
1 FILESEXTRAPATHS_prepend_qemux86-64 := "${THISDIR}/${BPN}:"
2 SRC_URI_append_qemux86-64 = " file://0001-Use-llvm_prefix-variable-directly.patch"
3 EXTRA_OECONF_qemux86-64 = "--enable-shared-glapi --with-llvm-prefix=${STAGING_BINDIR_CROSS}"
4
5 # The gallium-llvm is recommended as software 3D graphics renderer
6 GALLIUM_LLVM = "gallium-llvm"
7 PACKAGECONFIG_append_qemux86 = " gallium ${GALLIUM_LLVM}"
8 PACKAGECONFIG_append_qemux86-64 = " gallium ${GALLIUM_LLVM}"
9
10 DRIDRIVERS_append_intel-corei7-64 = ",i965"