dra7xx: u-boot: Revert the fix for MMC instability
[AGL/meta-agl.git] / meta-agl-bsp / meta-ti / recipes-bsp / u-boot / u-boot-ti-staging_%.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
2
3 SRCREV = "7e76f5e6781205bbdf4ec53aa6671b30856a33e7"
4 BRANCH = "p-ti-u-boot-2016.05"
5
6 SRC_URI = "git://git.omapzoom.org/repo/u-boot.git;protocol=git;branch=${BRANCH}"
7 # This applies to the JACINTO 6 vayu board ... essentially it is dra7_evm.
8 SRC_URI_vayu     += "file://fix_builderror_gcc5.patch"
9 SRC_URI += " file://${UBOOT_ENV_BINARY}"
10
11 UBOOT_ENV = "uEnv"
12
13 do_deploy_append () {
14     if [ "x${UBOOT_ENV}" != "x" ]
15     then
16         install ${WORKDIR}/${UBOOT_ENV_BINARY} ${DEPLOYDIR}/${UBOOT_ENV_IMAGE}
17         ln -sf ${UBOOT_ENV_IMAGE} ${DEPLOYDIR}/${UBOOT_ENV_SYMLINK}
18     fi
19 }
20