f6271908f666ca28319b5cc795794ae32a0f33b8
[AGL/meta-agl.git] / meta-agl-bsp / meta-rcar-gen3 / recipes-bsp / u-boot / u-boot_2015.04.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/u-boot:"
2
3 SRC_URI_append = " \
4     file://0001-fixup-build-with-gcc7.patch \
5 "
6
7 # Config names have changed in mainline u-boot since 2015.04,
8 #  here we want to use the old ones.
9 UBOOT_MACHINE = "${BOARD_NAME}_defconfig"
10
11 # Also override the override
12 UBOOT_MACHINE_sota = "${BOARD_NAME}_defconfig"
13
14 do_deploy_prepend() {
15     ln -sf ${B}/${UBOOT_SREC} ${S}/${UBOOT_SREC}
16 }