fix gcc 6 build
[AGL/meta-agl.git] / meta-agl-bsp / meta-rcar-gen3 / recipes-bsp / u-boot / u-boot_2015.04.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/u-boot:"
2
3 SRC_URI_append = " \
4     file://0001-fixup-build-with-gcc6.patch \
5 "
6
7 do_deploy_prepend() {
8     ln -s ${B}/${UBOOT_SREC} ${S}/${UBOOT_SREC}
9 }