fix build with gcc6
[AGL/meta-agl.git] / meta-agl-bsp / meta-rcar-gen3 / recipes-bsp / optee / optee-os_git.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 inherit pythonnative
3 DEPENDS += " python-pycrypto-native"
4
5 #Need for gcc 6.2
6 CFLAGS += " -fno-strict-aliasing -Wno-unused-variable -Wno-shift-negative-value"
7
8 SRC_URI += " \
9         file://0001-disable-libgcc-detection.patch \
10 "