meta-agl-bsp: arm-trusted-firmware: Change the way how RCAR_BL33_EXECUTION_EL is...
[AGL/meta-agl.git] / meta-agl-bsp / meta-rcar-gen3 / recipes-bsp / arm-trusted-firmware / arm-trusted-firmware_git.bbappend
1 # Boot Normal World in EL2: this define configures ATF (SPSR register) to boot
2 # BL33 in EL2.
3 EXTRA_OEMAKE += " RCAR_BL33_EXECUTION_EL=1"
4
5 do_ipl_opt_deploy:prepend () {
6     # Work around bug in BSP recipe, it can fail if nothing else has
7     # happened to run first and create the directory.
8     install -d ${DEPLOY_DIR_IMAGE}
9 }