u-boot-2019.07: Fix for Raspberry Pi 4
[AGL/meta-agl.git] / meta-agl-bsp / meta-raspberrypi / recipes-bsp / u-boot / u-boot_2019.07.bbappend
1 # Apply the same patches for rpi4 as u-boot recipe
2 require u-boot-rpi4-${PV}.inc
3
4 FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
5
6 # Update the patch for u-boot 2019.07
7 SRC_URI_remove_sota = "file://0001-board-raspberrypi-add-serial-and-revision-to-the-dev.patch"
8 SRC_URI_append_sota = "file://0001-board-raspberrypi-add-serial-and-revision-to-the-dev-2019.07.patch"
9
10 DEPENDS_append_rpi = " rpi-u-boot-scr"