bbappend to add Intel extra drivers
[AGL/meta-agl.git] / meta-agl-bsp / meta-intel / recipes-kernel / linux / linux-yocto_4.4%.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
2 #
3 # adding most supported CAN devices
4 SRC_URI_append = " file://can-bus.cfg"
5 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/can-bus.cfg"
6  
7 # adding most supported USB Bluetooth, Wifiand Ehternet devices
8 SRC_URI_append = " file://usb-devices.cfg"
9  
10 # adding support for other graphic cards to work on more PC HW
11 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/usb-devices.cfg"
12 SRC_URI_append = " file://extra-graphic-devices.cfg"
13 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/extra-graphic-devices.cfg"