weston: Set XDG_RUNTIME_DIR for fsl-arm
[AGL/meta-agl.git] / meta-agl-bsp / meta-fsl-arm / recipes-graphics / weston / weston_%.bbappend
1 FILESEXTRAPATHS_append := ":${THISDIR}/${PN}"
2
3 SRC_URI_append = "\
4     file://weston.sh \
5     "
6
7 do_install_append() {
8     install -d ${D}/${sysconfdir}/profile.d
9     install -m 0755 ${WORKDIR}/weston.sh ${D}/${sysconfdir}/profile.d/weston.sh
10 }
11  
12 FILES_${PN} += " \
13     ${sysconfdir}/profile.d/weston.sh \
14     "