meta-agl-bsp: NXP i.MX6 and i.MX8 fixes
[AGL/meta-agl.git] / meta-agl-bsp / meta-freescale-layer / recipes-kernel / linux / linux-fslc-imx_%.bbappend
1 FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:"
2
3 require linux-fslc.inc
4
5 # These patches and the configuration fragment below will need to be
6 # revisited if/when using IMX_DEFAULT_BSP = "mainline" with i.MX8
7 # becomes feasible with the linux-fslc kernel.
8 #SRC_URI:append:etnaviv = " \
9 #    file://0002-dts-enable-etnaviv.patch \
10 #"
11
12 # Support for i.MX8MQ EVKB (e.g. Broadcom wifi)
13 AGL_KCONFIG_FRAGMENTS:append:imx8mq-evk = " imx8mq-evkb.cfg"
14
15 # Build in etnaviv if required
16 AGL_KCONFIG_FRAGMENTS:append:etnaviv = " etnaviv.cfg"