Fix up i.MX8MQ EVK configuration
[AGL/meta-agl.git] / meta-agl-bsp / meta-freescale-layer / recipes-kernel / linux / linux-fslc-imx_%.bbappend
1 FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:"
2
3 require linux-fslc.inc
4
5 # These patches and the configuration fragment below will need to be
6 # revisited if/when using IMX_DEFAULT_BSP = "mainline" with i.MX8
7 # becomes more feasible with upstream meta-freescale.
8 SRC_URI:append:etnaviv = " \
9     file://0001-enable-mhdp-with-etnaviv.patch \
10     file://0002-dts-enable-etnaviv.patch \
11 "
12
13 # Support for i.MX8MQ EVKB (e.g. Broadcom wifi)
14 AGL_KCONFIG_FRAGMENTS:append:imx8mq-evk = " imx8mq-evkb.cfg"
15
16 # Build in etnaviv if required
17 AGL_KCONFIG_FRAGMENTS:append:etnaviv = " etnaviv.cfg"