meta-agl-bsp: Update i.MX8MQ EVK support for latest dunfell
[AGL/meta-agl.git] / meta-agl-bsp / meta-freescale-layer / recipes-graphics / wayland / weston_8.0.0.imx.bbappend
1 # Work around PACKAGECONFIG_remove of "x11 wayland" added to the recipe
2 # in meta-freescale commit 5a5c5dd.  This can be removed once the issue
3 # has been resolved by a revert of that breakage upstream.
4 # What is done below is effectively a disabling of the "wayland"
5 # PACKAGECONFIG option and then open coding what its effects would
6 # normally be, since the _remove prevents specifying it in the usual way.
7 PACKAGECONFIG[wayland] = ""
8 DEPENDS_append = " virtual/egl virtual/libgles2"
9 PACKAGECONFIG_CONFARGS_append = " -Dbackend-wayland=true"
10