Remove legacy 'p' prefix in gerrit url
[AGL/meta-agl.git] / meta-agl-bsp / meta-core / recipes-kernel / linux / linux-yocto_%.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/linux-yocto:"
2
3 # Extra configuration options for the QEMU kernel
4 SRC_URI += "file://hciattach.cfg \
5             "
6
7 # Enable some things on qemuarm64 so MOST drivers will build and load.
8 SRC_URI_append_qemuarm64 = " file://most_deps.cfg"
9
10 # Build a generic v7 kernel instead of the arm926j one that upstream
11 # qemuarm defaults to.
12 KBUILD_DEFCONFIG_qemuarm = "multi_v7_defconfig"
13 KCONFIG_MODE = "--alldefconfig"