Extend intel-corei7-64 machine to support virtual targets
[AGL/meta-agl.git] / meta-agl-bsp / meta-aglprofilegraphical / recipes-graphics / wayland / weston-ini-conf.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3 # OVERRIDES save us some c'n'p below ...
4 OVERRIDES_prepend_qemux86 = "virtualmachine:"
5 OVERRIDES_prepend_qemux86-64 = "virtualmachine:"
6
7 # Switch to the Virtual section that we have when a valid DRM device is found
8 SRC_URI_remove_virtualmachine = "file://hdmi-a-1-270.cfg"
9 SRC_URI_append_virtualmachine = " file://virtual.cfg"
10
11 # For intel-corei7-64 we want to support both the HDMI-A-1 and Virtual-1 outputs
12 SRC_URI_append_intel-corei7-64 = " file://virtual.cfg"