1025e0e7991692dc4afc58194460f43b9bde6a9d
[AGL/meta-agl.git] / meta-agl / recipes-navigation / geoclue / geoclue_%.bbappend
1 DEPENDS += "gobject-introspection-native"
2 inherit gobject-introspection
3
4 FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
5 SRC_URI_append = "file://org.freedesktop.GeoClue2.Client.conf"
6
7 do_install_append() {
8     install -d ${D}/etc/dbus-1/system.d
9     install -m 0644 ${WORKDIR}/org.freedesktop.GeoClue2.Client.conf ${D}/etc/dbus-1/system.d/org.freedesktop.GeoClue2.Client.conf
10 }