27e90f808848db52bee4618ea38de58eae54860d
[AGL/meta-agl.git] / meta-agl / recipes-ivi / packagegroups / packagegroup-agl-image-ivi.bb
1 SUMMARY = "The middlewares for AGL IVI profile"
2 DESCRIPTION = "The set of packages required for AGL Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-image-ivi \
9     "
10
11 ALLOW_EMPTY_${PN} = "1"
12
13 RDEPENDS_${PN} += "\
14     packagegroup-agl-image-minimal \
15     packagegroup-ivi-common-core \
16 "
17
18 RDEPENDS_${PN} += "\
19     packagegroup-agl-ivi-automotive \
20     packagegroup-agl-ivi-connectivity \
21     packagegroup-agl-ivi-graphics \
22     packagegroup-agl-ivi-multimedia \
23     packagegroup-agl-ivi-navi-lbs \
24     packagegroup-agl-ivi-os-commonlibs \
25     packagegroup-agl-ivi-speech-services \
26     packagegroup-agl-ivi-security \
27     packagegroup-agl-ivi-kernel \
28     "
29
30 RDEPENDS_${PN} += "\
31     agl-login-manager \
32     "