fb7af0a45a95b424f83a1ffbc05d7d5f0e19b136
[AGL/meta-agl.git] / meta-agl / recipes-graphics / packagegroups / packagegroup-agl-image-weston.bb
1 DESCRIPTION = "The minimal set of packages required for basic Wayland image"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PACKAGES = "\
7     packagegroup-agl-image-weston \
8     "
9
10 ALLOW_EMPTY_${PN} = "1"
11
12 RDEPENDS_${PN} += "weston weston-init weston-ini-conf weston-examples"
13
14 RDEPENDS_${PN} += "\
15     packagegroup-agl-image-minimal \
16     "