Add MIT LICENSE to packagegroup-agl-devel
[AGL/meta-agl.git] / meta-agl / recipes-devtools / packagegroups / packagegroup-agl-devel.bb
1 SUMMARY = "Provides a set of tools for development for AGL DISTRO"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 RDEPENDS_${PN} = "\
7         strace \
8         ldd \
9         less \
10         lsof \
11         gdb \
12         valgrind \
13         perf \
14         htop \
15         powertop \
16         latencytop \
17         systemtap \
18         screen \
19         usbutils \
20         rsync \
21         tree \
22         "